Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Sign Up

bike wont run steady

Discussion in 'General' started by malc, Mar 30, 2017.

  1. malc

    malc Member

    Joined:
    Jul 16, 2013
    Messages:
    46
    Likes Received:
    76
    Trophy Points:
    18
    Location:
    coventry
    My Bike(s):
    bigdog chopper,harley fatboy
    First Name:
    malc
    My key switch are just orange in and out and separate to the coil harness,the black and orange are in the same harness as the coil and are left just snipped short.I've tried spraying wd40 towards the inlet manifold to see if the revs pick up and it stays the same.the rear plug is a nice light brown and the front is almost black.

    Sent from my HTC One_M8 using Tapatalk
     
    chubs likes this.
  2. Five Five

    Five Five Well-Known Member
    Supporting Member

    Joined:
    Jun 14, 2009
    Messages:
    3,996
    Likes Received:
    162
    Trophy Points:
    63
    Location:
    Southern California, The 714,
    My Bike(s):
    2003 pit bull (sold) & 2006 K-9 (bought)
    First Name:
    Bill
     
    chubs likes this.
  3. Five Five

    Five Five Well-Known Member
    Supporting Member

    Joined:
    Jun 14, 2009
    Messages:
    3,996
    Likes Received:
    162
    Trophy Points:
    63
    Location:
    Southern California, The 714,
    My Bike(s):
    2003 pit bull (sold) & 2006 K-9 (bought)
    First Name:
    Bill
    BWG 56 is correct your running lean on the intermediate
     
    chubs likes this.
  4. malc

    malc Member

    Joined:
    Jul 16, 2013
    Messages:
    46
    Likes Received:
    76
    Trophy Points:
    18
    Location:
    coventry
    My Bike(s):
    bigdog chopper,harley fatboy
    First Name:
    malc
    Yes I have 32 inter and 78 main.


    Sent from my HTC One_M8 using Tapatalk
     
    chubs likes this.

Share This Page